Erreur lors du « apt-get update » sous Ubuntu 16.04 Live USB

J’avais besoin de cloner un disque dur sur un PC, et je ne pouvais pas utiliser Clonezilla, car le PC en question ne démarre qu’en UEFI.

J’ai donc fait une clé usb UEFI d’Ubuntu 16.04, et je l’ai booté. Chouette, ca démarre.

Etape suivante, installer Clonezilla. Simple , il suffit d’enchainer apt-get update, install clonezilla et roule !

Et bahhh non !

En lançant le « apt-get update », je me retrouve avec une erreur critique « Error while moving old database out of the way ». En bon vieux françois, « Erreur lors du déplacement de l’ancienne base de données en dehors de notre chemin »… Ouhhh ca sent pas bon…

Après un peu de recherche infructueuse sur le net, j’ai fini par faire un coup de « apt-get install apt », chouette, y’a une mise à jour ! Je l’installe, et là, le « apt-get update » fonctionne  !

Sinon, pour finir sur une information bien complète, clonezilla n’est pas dans la liste de dépots par défaut, j’ai donc ajouté les dépots universe, multiverse (et peut etre aussi restricted), et clonezilla était enfin dispo.

Une réflexion au sujet de « Erreur lors du « apt-get update » sous Ubuntu 16.04 Live USB »

Laisser un commentaire

Votre adresse de messagerie ne sera pas publiée. Les champs obligatoires sont indiqués avec *